User Tools

Site Tools


linux:centos:yum-dependencies

List all the dependencies of an already installed RPM package

There are 2 ways to do achieve this.
Example for package java-1.8.0-openjdk:

rpm -q --requires java-1.8.0-openjdk

OR using yum:

yum deplist java-1.8.0-openjdk
linux/centos/yum-dependencies.txt · Last modified: 2018/03/05 01:26 by odefta